Написать программу, которая определяет, принадлежит ли заданное число интервалу от 10 до 30.

djghjc13 djghjc13    1   11.09.2019 16:10    1

Ответы
34Юлия2511 34Юлия2511  07.10.2020 07:54
Var a,b,x:integer;
begin
writeln('введите число x:');
readln(x);
writeln('введите интервал от a до b:');
readln(a,b);
if (x>=a) and (x<=b) then writeln('x принадлежит данному интервалу') else
writeln('x не принадлежит данному интервалу');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика