tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая определяет кратность числа 5, если число кратно 5, тогда приписать к этому числу 8 в конце и выдать на печать полученное число, если не кратно 5, то приписать 1 и выдать на печать
Rustam7887
1 24.07.2019 15:50
8
Ответы
DimaLeonov2000
24.09.2020 06:50
Var a:integer;
begin
write('Введите число ');
readln(a);
if a mod 5= 0 then a:=a*10+8
else a:= a*10+1;
writeln(a);
end.
Тестовое решение:
Введите число 125
1258
Введите число 101
1011
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
levusvaleria
31.05.2019 22:20
Если тебе корова имя у тебя должно быть молоко и вымя скажите достаточно ли признаков указанных поэтом для определения понятия корова...
Лера111222333
31.05.2019 22:20
Дано предложение. вывести столбиком его третий, шестой и.т.д. символ...
бб0бб
23.12.2020 06:03
Расмотри русунок соедини значки инструменттов и их название ...
pain26
23.12.2020 06:03
Составить процедуру, которая находит в каждой строке матрицы минимальный элемент и проверяет, является ли найденный элемент максимальным в том столбце, где он расположен. Если...
kirill13125a
23.12.2020 06:03
Приведите пример дополнительной реальности и опишите его назначение...
vgirenkov
23.12.2020 06:03
Что такое рекурсия ? Опишите подробно...
pikulev
23.12.2020 06:01
5. Любая часть окружающей нас действительности, воспринимаемая человеком как единое целое, называется:•объект•Элемент•Система•структура•предмет...
PrinceGangsTa
06.07.2019 11:00
Определите значение переменной b после выполнения алгоритма. (символ «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания,...
9fhneh
06.07.2019 11:00
Переведите десятичное число 105 в восьмеричную систему счисления. в ответе укажите восьмеричную запись...
smasyanechka
06.07.2019 11:00
Трёхзначное число, записанное в системе счисления с основанием 3, при перестановке крайних цифр становится числом, выражающим то же количество, но уже в системе счисления с...
Популярные вопросы
Перечисляет все целые числа - 3,7 2,4...
1
При охлаждении медного паяльника до 25 °С выделилось 24 кДж энергии. До какой...
3
Найдите значение М если 8/14 =12/м...
3
And his 1) This is a famousnameUCHA2) He was3) He started hockey4) He5) HeTotal_710...
1
1. Көп нүктенің орнына жіктеу есімдіктерді қойып жазыңдар....мектепке барамын....
3
Задача №2. Определите скорость тела по графику зависимости пути от времени?...
1
Почему немцы смогли без труда выиграть компанию против Польши? Приведите...
1
4. ( ) Фосфор может образовывать оксиды разного состава. Составьте формулу...
1
Science Vertebrates1 Look at the pictures in the text. What animalscan you...
3
3. Включите в свой ответ: - по 1 слову с разделительными Ъ и Ь знаками, -...
2
begin
write('Введите число ');
readln(a);
if a mod 5= 0 then a:=a*10+8
else a:= a*10+1;
writeln(a);
end.
Тестовое решение:
Введите число 125
1258
Введите число 101
1011