tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая определяет: если целое число m делится на целое число n, то на экране выводит часть деления, в противном случае выводится сообщение "m и n нацело не делиться" в pascal
pustayai
1 23.05.2019 18:00
6
Ответы
lehfff
19.06.2020 12:43
Var
m, n : Integer;
begin
Write('M = ');
Readln(m);
Write('N = ');
Readln(n);
if M mod N = 0 then
Writeln(M div N)
else
Writeln('M и N нацело не делится.');
Readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
remzoooo
19.06.2020 12:43
Var n,m:integer;
begin
readln(m,n);
if m mod n =0 then writeln(m div n) else writeln('Ne delitsea');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dasha3007didek
19.12.2020 18:55
Напишите наибольшее целое число x для которого истинно высказывание НЕ (Х≥11) ИЛИ НЕ (Х 15) Заранее...
FOBL
19.12.2020 18:56
Написать программу на языке Pascal: Найти сумму элементов, кратных 5 в массиве. Элементы вводятся с клавиатуры. Размер произвольный. (Использовать оператор mod)...
НектоПожизни
17.03.2021 18:44
2. Тело объемом 100 см3 погружается в воду. Поспешный эффект денег - это их сила. Тенгизский корт - 1000 кг / м3...
16Евгения16
13.11.2020 09:59
При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 15 символов и содержащий только символы из 12-символьного набора: A, B,...
nastyaparshincg
13.11.2020 09:59
Информатика 5 класс тез керек...
zomarova003
13.11.2020 10:01
Запишите раздел описания переменных, необходимых для вычисления а) значения функции y=с+2 б) площади треугольника в) стоимости покупки, состоящей из нескольких тетрадей...
timabro12
13.11.2020 10:10
Пожайлуйста все последние отдаю. Нужно составить программу на языке Паскаля для вычисления по формуле(фото прикиеплено) ...
БелыйЯд
14.07.2020 12:22
Що таке анологія? Наведіть аналогію протоколу з щоденного життя....
Mari333111
14.07.2020 00:10
с этим заданием на Python, нужно Написать скрипт, осуществляющий выборку определенных данных из файлов info_1.txt, info_2.txt, info_3.txt и формирующий новый «отчетный»...
mstatyankasor
30.05.2023 18:38
(x – 2)(x + 2) = 3(x + 4)^2 – 2 x(x + 5)...
Популярные вопросы
Выделите словосочетания «глаг. + нареч.». набраться мужества,...
2
Во время прогулки по лесу миша через каждые 40метров находил гриб....
2
Отзывы о книге приключения барона мюнхгаузена...
1
Марк твен- приключения гекльберри финна краткий пересказ....
1
Чему учит былина садко(дневник читателя)...
1
Назовите первый металл, из которого древнейшие люди стали изготавливать...
1
Укажите время кричит. бросает. зеленеет. светит. несёт. говорит....
2
Что дало древнейшему человеку овладение огнем?...
2
На сколько разность чисел 42 и 25 меньше их суммы...
1
Представьте число 100 в виде суммы нескольких натуральных чисел...
2
m, n : Integer;
begin
Write('M = ');
Readln(m);
Write('N = ');
Readln(n);
if M mod N = 0 then
Writeln(M div N)
else
Writeln('M и N нацело не делится.');
Readln;
end.
begin
readln(m,n);
if m mod n =0 then writeln(m div n) else writeln('Ne delitsea');
end.