Написать программу которая определяет ,что больше площадь или периметр и вывести ответ на экран

li494 li494    3   29.09.2019 04:30    3

Ответы
biryukovih biryukovih  10.09.2020 19:51

c++

#include <iostream>

#include "stdafx.h"

using namespace std;

int main ()

{

setlocale (0, "");

int a;

int b;

cout<<"вычисление площади и периметра\n";

cout<<"введите первое число\n";

cin>>a;

cout<<"введите второе число\n";

cin>>b;

int c = a*b;

int d = a+a+b+b;

cout<<"площадь = "<<c<<endl;

cout <<"периметр = "<<d<<endl;

if (c>d)

{

cout<<"площадь больше периметра\n";

}

else

{

cout<<"периметр больше площади\n";

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика