Написать программу, которая определяет числу,введенному с клавиатуры его абсолютную величину (модуль) не используя команду abs(x). (Например: вводят число "-9", программа выдает "9", или вводят "2" и выводится "2.").

sofiya113 sofiya113    3   19.05.2020 13:31    3

Ответы
Mousediana Mousediana  15.10.2020 00:25

C++

#include <iostream>

using namespace std;

int main()

{

int number = 1;

cout << "Input number - ";

cin >> number;

cout << endl;

int abs = 0;

number < 0 ? abs = -number : abs = number;

cout << "Abs(" << abs << ")" << endl;

return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика