Написать программу, которая обеспечивает ввод последовательности чисел. количество чисел в последовательности неизвестно. программа должна находить количество чисел, которое кратно 3 и заканчивается на 6.

ооа10 ооа10    2   25.08.2019 12:20    2

Ответы
kirill23710 kirill23710  05.10.2020 18:45
Program n1;
var a,k: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 3=0) and (a mod 10=6) then
k:=k+1;
readln(a);
end;
write(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика