Написать программу, которая напишет 5 раз слово "Привет"
нужно использовать For.. to... и do..
что-то по типу такого:
Program sum;
Var i,n,s:integer;
Begin
Writeln(‘ Введите n’);
Read(n);
S:=0;
i:=1;
While i<=n do
Begin
s:=s+i;
i:=i+1;
End;
Writeln(‘ Сумма чисел= ’, S);
End.

ШиноаХиираги ШиноаХиираги    3   14.05.2020 04:37    2

Ответы
kirillmotoin kirillmotoin  14.10.2020 17:47

Объяснение:

program pr;

begin

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика