Написать программу, которая находит все двузначные числа и их количество, которые делятся на n или содержат цифру n

oroz9898 oroz9898    2   21.03.2019 10:40    3

Ответы
vikakareva1 vikakareva1  26.05.2020 12:55

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
    int n, counter = 0;

    cout << "Enter N: ";
    cin >> n;

    for(int i = 10; i < 100; i++)
    {
        if(i % n == 0 || i % 10 == n || i / 10 == n)
        {
            counter++;

            cout << i << ' ';
        }
    }

    cout << '\n' << counter << " numbers" << endl;

   return 0;
}


Написать программу, которая находит все двузначные числа и их количество, которые делятся на n или с
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика