tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая находит
Написать программу, которая находит сумму всех цифр введенного с клавиатуры четырехзначного числа
yanakisleiko
3 15.09.2019 21:40
2
Ответы
ksenia231106
26.08.2020 21:26
Var
a,sum:integer;
begin
Read(a);
while (a > 0) do begin
sum += a mod 10;
a := a div 10;
end;
Writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1MQL2
10.03.2019 09:20
По размеру диагонали монитора в дюймах(15, 17 и 19) и размеру пикселя(0.28, 0.24 и 0.20 мм), оцените пространственное расширение экрана. как это решается?...
mkalashnik1983
10.03.2019 09:10
При формировании цвета в модели rgb значение каждого оттенка (зеленого, синего или красного) может принимать значения от 0 до 6 включительно. сколько различных цветов...
said97
10.03.2019 09:10
Скорость передачи данных через adsl-соединение равна 256000 бит/c. передача файла через данное соединение заняла 16 секунд. определите размер файла в кбайт....
irishkakrasa
10.03.2019 09:10
Составить программу в паскале: вывести все простые числа в диапазоне от 1 до n, используя циклические конструкции....
trohy71
10.03.2019 09:00
Каждый из 12 элементов массива р равен квадрату его индекса. найти сумму этих квадраторв. (составить алгоритм решения и программу)...
01029283736463637
10.03.2019 08:50
Написать програму на с++ для решения ребуса(использовать множество) ракета+орбита=космос...
Sasha2771
10.03.2019 08:30
)препод говоит это простые )) решить потому что для меня они 1) abs(10div12) 2) abs(sqr(17))...
Interworm
10.03.2019 08:20
Pascal по теме записи массив из записей маклер .запись данных содержить сведение о квартирах: количество комнат,район,наличие телефона,этаж,контактный телефон,контактное...
dias2266
10.03.2019 08:20
Найти максимальный элемент массива на языке делфи...
GelyaNikitina87
10.03.2019 08:00
Pascal в заданном тексте подсчитайте общее количество букв х и у...
Популярные вопросы
1)сумма величин двух вертикальных углов а и в равна 150(градусам).найдите...
1
Match the words that rhyme cake time ever fun been saw fly girl air...
2
Решите уравнение и сделайте проверку 2) 8 + у = -3 4) - 6 + х = -...
3
Решите с уравнения саша задумал число умножил его на 18 к полученому...
2
Вид спорта заставляет работать суставы и делает тебя гибким и ловким...
3
Тарас бульба и маттео фальконе ( черты характера героев, причина,...
3
Наведіть формули речовин, які входять до складу повітря. !...
3
Предложения к этим вопросам. what/do in the morning? what/make for...
2
Прочитай текст.подумай, какой это текст описание или повествование....
1
1)сумма величин двух вертикальных углов а и в равна 150(градусам).найдите...
3
a,sum:integer;
begin
Read(a);
while (a > 0) do begin
sum += a mod 10;
a := a div 10;
end;
Writeln(sum);
end.