tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая находит сумму цифр двузначного числа, введенного с клавиатуры и число, образованное перестановкой цифр исходного числа.
romankrohov2005
2 18.09.2019 18:50
2
Ответы
Saaabiii
08.10.2020 00:37
Var x,y,z:byte;
begin
read(z);
x:=z div 10;
y:=z mod 10;
writeln('Сумма равна:',x+y,' Новое число: ',y,x)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sivtsevavera2005
13.04.2020 18:20
Запишите программу на языке Паскаль....
jamikzara
13.04.2020 18:20
Запишите значение переменной а, полученное в результате работы следующей программы. алг нач а := 6 в := 12 в := а +в / 2 * 3 а := в - а / 3 * 2 вывод а кон...
hiraslife
03.04.2019 21:56
Найдите производную функции y=x+1/x рассчитать...
катя12362
03.04.2019 21:58
Этот древний театр является главной достопримечательностью города, который в период до нашей эры стал одним из центров целительства и паломничества. даже сам театр...
olesyapurzikova
18.05.2020 13:20
Неформальний кодекс поведінки, за яким певним чином регулюється спілкування користувачів між собою утворюють...
Kireezy
02.09.2019 15:40
Рассказ набранный на компьютере содержит несколько страниц. на каждой странице 16 строк по 64 символа. информационный объём рассказа составляет 10 кб. определите количество...
hs2
06.08.2019 04:10
Назовите устройства входящие в состав системного блока компьютера...
Mary090605
06.08.2019 04:10
Нужно решить . 75 + первому кто ответит лучший засчитаю. пишите на pascal в компьютер поступают результаты соревнований по плаванью ( количество минут и секунд) для...
клубника25
22.06.2019 11:30
Дан массив содержащий натуральные элементы. посчитать кол-во двузначных элементов массива....
Kirillastrovskiy
19.02.2021 16:04
решить физику Прикреплённый файл. ...
Популярные вопросы
Напишите мини сочинение на тему зачем книга нужна человеку? 5-6...
2
Что изучает нового времени с 19по20 века?...
2
Ломаная состоит из двух звеньев. длина первого звена 1дм, длина...
1
Сформулируй по краткой записи было неизвестно взяли 6 ведер осталось...
2
Разложить на множители выражение 4а²-9b²+6b-1...
1
(1 3/10+1/5)*4-1 1/3= (2 7/10-1 1/5)*3+1/6=...
1
Сравните источники древнего мира и средних веков...
3
(2/3 + 5/8 - 11/12) x 5 целых 1/3 и расскажите решение...
2
Решите уравнения: 1) p2o5 + koh = 2) k20 + h3po4 = 3) 5 co + naoh...
3
Самый крупнейший город в индии на реке инд...
2
begin
read(z);
x:=z div 10;
y:=z mod 10;
writeln('Сумма равна:',x+y,' Новое число: ',y,x)
end.