Написать программу которая находит сумму чисел которые делятся на 3 , для первых n натуральных чисел . число n вводится с клавиатуры . выполнить программу для n=50 записать результат.

Файрома Файрома    3   17.06.2019 09:10    7

Ответы
penina1 penina1  13.07.2020 23:48
Var n,i:byte; sum:integer;
begin
writeln('Введите количество чисел');
readln(n);
sum:=0;
for i:=1 to n do
if i mod 3=0 then sum:=sum+i;
writeln('Сумма=',sum);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика