Написать программу, которая находит сумму четных, однозначных чисел . написать программу, которая находит сумму двузначных чисел

zlatasidorowa zlatasidorowa    2   20.09.2019 00:20    2

Ответы
Pollyyyyyyyyyyyyyyy Pollyyyyyyyyyyyyyyy  01.09.2020 19:00
На каком языке написать?
ПОКАЗАТЬ ОТВЕТЫ
Andrey3355 Andrey3355  01.09.2020 19:00
Var sum,i:integer;
begin
i:=2;
sum:=0;
repeat 
sum:=sum+i;
i:=i+2;
until  i>9;
write(sum);
end.

var sum,i:integer;
begin
i:=10;
sum:=0;
repeat 
sum:=sum+i;
i:=i+1;
until  i>99;
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика