Написать программу которая находит сумму четных чисел от 0 до 1000

Назар12344 Назар12344    1   12.03.2019 04:40    9

Ответы
ivlevv671 ivlevv671  24.05.2020 23:25

var s, i: integer;

begin

  s:=0;

  for i:=0 to 1000 do if i mod 2 = 0 then s:=s+i;

  write(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Alina57891 Alina57891  24.05.2020 23:25

Program as;

Var s: integer;

begin

For i:=0 to 1000 do

 If i mod 2=0 then s:=s+i;  {Если число делится на 2 без остатка плюсуем его к общей сумме}

Writeln(s);

readln;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика