tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу , которая
Написать программу , которая находит сумму 10 чисел введенных пользователем с решить надо в виде блок схемы , с применением цикла с параметром
hdjdjndn
1 14.09.2019 11:00
1
Ответы
соня1583
04.08.2020 08:02
//Pascal
var
i: byte;
sum, N: integer;
begin
for i := 1 to 10 do
begin
readln(N);
sum := sum + N;
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sofiafrog2004
14.08.2019 07:40
Составьте программу определяющую четноное или нечетное количество лепестков у ромашки....
Nina2111
14.08.2019 07:40
Программирование оператора условий - если x больше 5 то мы должны к x+5 иначе x-8...
misha081
14.08.2019 07:40
Выбрать из записей указание на абсолютную адресацию: $4а; $с$7; d5; d1+$f...
doblesn
14.08.2019 07:30
(pascal) найти наименьший элемент в числовом массиве m(20) который лежит в интервале [10..50] /// короче говоря,нужна программа с массивом,вводим 20 любых чисел,и из этих чисел нужно...
РенатаG
14.08.2019 07:30
Придумать по 3 примера линейных алгоритмов, с ветвлением и с повторением алгоритмов и представить данные алгоритмы в трех случаях. надо заранее...
AlanaBelkina
13.09.2021 01:43
Там не сложно, просто мне лень делать :)...
Chеmic
09.11.2020 17:24
Температура замерзания водного раствора сахара равна -0,216 °С. Вычислить осмотическое давление раствора при этой температуре, если для воды Кзам = 1,86, а плотность раствора равна...
sofiyabashkaiki
09.11.2020 17:24
Города А и В расположены на одном шоссе на расстоянии 90 км. Из города А в направлении города В выезжает автомобиль со скоростью 75 км/ч. Одновременно из города В в том же направлении...
Karolinka22
09.11.2020 17:24
дядя сказал решать задачу в библиотеку привезли новые книги их можно разложить поровну на 16 полках а можно тоже поровну на 22 полках сколько книг привезли в библиотеку если известно...
530Саша1111
09.11.2020 17:24
Две пружины, жесткость которых 100 Н/м и 150 Н/м, соединили параллельно и растянули за концы силой в 15 Н. Найдите потенциальную энергию деформированных пружин...
Популярные вопросы
Найди и выпиши из предложений олицетворения так, как они даны в тексте. Пример:...
3
У выражение (-8с-8)(-6с+6)-(с-8)(-2с-4)...
3
•请勿接近火源请及时将包装及小配件收好避免幼儿玩要而发生历请保留有牌信左思具,可能会对升影,吉安等进行回收处理内含小零件、不适合3岁以下儿童使用。переведите...
1
Найдите пары равных треугольников и докажите из равенство...
3
Нужно раскрыть скобки и записать правильно...
1
1. Куда Наина отправляет Рогдая и Фарлафа? (можно выписать строчки из поэмы) 2....
2
Напишите недостающие значения переменных для решения уравнения 3x-9y=13Варианты...
2
У чому полягала суперечливість зовнішньої політики перших кримських ханів?...
1
Как вы думаете в чём причина жестокости глеба из рассказа срезал? Составить сочинение...
3
Чтобы найти периметр прямоугольника, используем формулу(5), где P - (6), а (7)...
3
var
i: byte;
sum, N: integer;
begin
for i := 1 to 10 do
begin
readln(N);
sum := sum + N;
end;
writeln(sum);
end.