Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры

SlonoMen SlonoMen    1   15.06.2019 17:20    19

Ответы
Ринат2006 Ринат2006  12.07.2020 19:23
//Среда Паскаль
Uses crt;
var
a, b, c, d, e: integer;
begin
writeln ('Введите числа');
readln(a,b,c,d,e);
if (a mod 2)=0 then writeln ('Ошибка ввода') else
if (b mod 2)=0 then writeln ('Ошибка ввода') else
If (c mod 2)=0 then writeln ('Ошибка ввода ') else
If (d mod 2)=0 then writeln (' Ошибка ввода ') else
If (e mod 2)=0 then writeln (' Ошибка ввода ') else
Writeln ((a+b+c+d+e) /5);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика