Написать программу, которая находит решения уравнения ax^3+bx=0 для любых заданных значений a и b. , на паскале

vadar22222 vadar22222    1   14.08.2019 17:50    3

Ответы
lnstagramDeviza lnstagramDeviza  04.10.2020 19:18
Var a,b:integer;
x,c:real;
begin
read(a,b);
if ((-b)/a)>=0 then begin 
      x:=sqrt((-b)/a); 
      c:=-x; 
   writeln('x=',0); 
   writeln('x=',x); 
   writeln('x=',c);
end
else 
   writeln('x=',0);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика