tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая находит произведение нечетных элементов в одномерном массиве. !
artemivanyk200
3 30.05.2019 03:30
1
Ответы
макс3109
29.06.2020 19:53
Uses crt;
const
n:integer = 10;
var b: array[1..n] of byte;
a:integer;
d:byte;
begin
for d:=1 to 10 do b[d]:= random(10)+1;d:=1;
a:=1;
while (d < n) do begin a:=a*b[d]; d:=d+2;
end;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
никуля40
03.10.2019 04:30
Сформировать одномерный массив: 1 вывести элементы массива в обратном порядке. 2 поменять местами первый и последний элементы. 3 найти среднее арифметическое элементов массива....
leka121314
03.10.2019 04:30
Таблица последовательности звукозаписи.команды в программе и их значение...
AREN12082003
03.10.2019 04:30
Какая комбинация клавиш позволит сделать перенос строки в ячейке в libreoffice calc? alt+enter ctrl+enter shift+alt shift+enter в какой вкладке можно задать ориентацию текста в ячейке?...
4213566
03.10.2019 04:30
С! надо ввести ее в pascal дан ряд чисел. количество задается пользователем. найти кол-во четных чисел оканчивающих на 0 или 2 9 класс...
masya05781
18.05.2019 06:10
Составить программу, вычисляющую факториал числа n с циклом до...
raivon2005new
04.03.2021 20:04
Задание Усовершенствуйте игру, созданную на занятии. Добавьте цикл, в котором случайным образом будет генерироваться событие и выводиться в консоль. Возможные события: ■ Входим в...
anaradocina
19.10.2021 23:46
Для виведення даних на папір, плівку або інші матеріали використовують...
соня7871
19.10.2021 23:45
Запишите основание в таблица....
PANDAnumber
19.10.2021 23:45
Привести числа из предложенной системы счисления в десятичную3201^4...
karamnovagmai
19.10.2021 23:44
Составить блок-схему расчета чисел Фибоначчи меньше 100....
Популярные вопросы
обчисліть масу натрій етаноату в 110 г розчину з масовою часткою солі 40%...
1
Основа рівнобедреного трикутника дорівнює 120 см, а бічна сторона дорівнює 100...
2
Написати публікацію в газету коронавірус на англиском...
1
Розкладіть на множники тричлeнПодробнe пояснeння...
2
Поясніть у чому полягає своєрідність поезії Джона Донна...
3
Які дві політичні партії одразу висловилися за незалежність України?...
1
1) Каковы особенности размещения городов Европейского Юга? 2) Где наблюдается их...
1
Опишите основные разновидности бросков мяча в корзину....
1
Укажите формулу 2 – метилпентаналя: а) СН3– СН2– СH2ОН б) СН3– СН(СН3) – СН(СН3)...
3
Під дією сили 3 кH швидкість автомобіля масою 5т зросла з 54 км/год до 72 км/год....
1
const
n:integer = 10;
var b: array[1..n] of byte;
a:integer;
d:byte;
begin
for d:=1 to 10 do b[d]:= random(10)+1;d:=1;
a:=1;
while (d < n) do begin a:=a*b[d]; d:=d+2;
end;
writeln(a);
end.