Написать программу которая находит произведение n первых натуральных чисел . число n вводится с клавиатуры. выполнить программу для n=9 записать результат.

Дайяник Дайяник    2   17.06.2019 09:00    3

Ответы
vaierchik vaierchik  13.07.2020 23:49
Cont n=9;
var i,p:integer;
begin
p:=1;
for i:=1 to n do p:=p*i;
writeln("Произведение первых ",n," чисел = ",p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика