Написать программу, которая находит произведение элементов массива. размерность массива 10 элементов. ввод элементов осуществлять с клавиатуры.

dimа11 dimа11    1   14.08.2019 15:10    5

Ответы
PeterSakh PeterSakh  02.08.2020 16:02
Const n=10;
var a:array[1..n] of integer;
i:integer; p:real;
begin
for i:=1 to n do read(a[i]);
p:=1;
for  i:=1 to n do p:=p*a[i];
writeln('p = ',p);
end.

Пример:
4 6 2 3 8 1 4 7 9 1
p = 290304
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика