tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая
Написать программу,которая находит на массиве из 10 элеменотов заполненное числами от 1 до 100 количество элементов меньше среднего значения этого массива
aminka0095
2 18.09.2019 00:20
2
Ответы
vasdehinskil
07.10.2020 22:56
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(10,1,100); mas.Println;
var x:=mas.Average;
Writeln('количество элементов меньше среднего=',mas.Where(t->t < x).count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Katerinka0307
03.06.2019 09:10
Каждая точка на экране монитора может быть одного цвета из 8 цветов.сколько всего байт памяти необходимо для запоминания экрана с разрешением 640*480 пикселей? а)921...
саня1362
03.06.2019 09:10
Лишнее слово и почему? жесткий диск, flash-память, компакт-диск, процессор. принтер, акустические колонки, наушники, микрофон. системный блок, центральный процессор,...
SuperRhino757
03.06.2019 09:00
Информатика.последовательность действий может быть названа , если эта последовательность обладает необходимыми вставить пропущенные слова...
rmshturkop01n73
23.12.2020 20:06
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают...
Unknоwn
23.12.2020 20:05
Напишешь чушь типо такого Аыорвыивиамоыаив - ЖБ...
АмаХастла
13.03.2019 09:30
Вмассиве хранится информация о стоимости 1 кг 20 видов конфет. определить, сколько стоят самые дешёвые конфеты....
JANNETA2010
13.03.2019 09:30
Вмассиве хранятся сведения об общей стоимости товаров, проданных фирмой за каждый день марта. определить дни, в которые стоимость проданных товаров превысила значение...
СуРиКан200606
07.03.2019 13:40
1) даны круг и квадрат. составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений квадрат вписан в круг...
89825518635e
07.03.2019 13:40
Какое количество символов (вариантов) можно закодировать при количестве разрядов (бит) равном 7 ....
artemalashev
07.03.2019 13:40
Вычислить информационный объём в килобайтах следующего документа. 1024-ти цветная фотография разбита на точки. каков информационный объём фотографии 15х18 см, если один...
Популярные вопросы
перепешите НЕ на листок,просто перепечатать на клавиатуре,включая...
2
мне вас умоляю только правильно вас умоляю И условия задачи можно...
2
Неравенство треугольника. Урок 1 В треугольнике ABC AB = 16 см, BC...
1
Сущность налогов и налогообложения ? Уровни Изъятия налогов ?...
2
очень надо твір на тему якби я знайшов скарб......
2
составить схемы подчеркнуть однородные члены и выделить союзы должно...
2
У розрахуйте відносну густину SO2 за O2....
2
Запитання з Фізична величина, що характеризує радіонуклід і дорівнює...
1
Застенчивый, скажите антоним изменив только приставка...
1
На склянку з водою діє сила тяжіння 3Н. Обчисліть об єм води у склянці,...
2
// Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(10,1,100); mas.Println;
var x:=mas.Average;
Writeln('количество элементов меньше среднего=',mas.Where(t->t < x).count);
end.