tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, которая находит минимальное из n чисел; найдите среднее арифметическое из n чисел. все на языке с++
eerihovp08oqz
2 25.08.2019 06:10
0
Ответы
nelga2006дашуля
05.10.2020 18:10
#include<iostream>
using namespace std;
int main()
{
int N,A,M;
double S = 0;
cout << "N = ", cin >> N, cout << "\n";
cout << "Vvedite N chisel:" << endl;
cin >> A;
M = A;
S+=A;
for(int i=2; i<=N; i++)
{
cin >> A;
if (A<M) M = A;
S+= A;
}
cout << "Srednee arifm. = " << S/N << "\n";
cout << "Min = " << M << "\n";
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KarinaNedilko0564
10.08.2019 23:50
Не могу написать программу на c# напишите программу которая определяет в заданном числе заданную цифру.\ цифра это числа от 0 до 9...
влад2253
10.08.2019 23:50
Задали такуе не знаю как решить: 1)мощность алфавита равна 32 символа. в сообщении 30 символов. какой его информационный объем? 2)информационный объем сообщения 2160 бит содержит...
ayupovailinaozhaxj
10.08.2019 23:50
№1. информационный объём одного сообщения составляет 0,5 кбайт, а другого - 500 байтов. на сколько байтов информационный объём первого сообщения больше объёма второго сообщения? №2....
Dima687464376
10.08.2019 23:40
Для записи текста используют 256 символов алфовита, какой обьём информации в байтах содержит 15 страниц текста если на каждой странице 32 строки по 64 символа...
Aliiev19
10.08.2019 23:40
Вкаком пункте перечислены мультемедийные устройства a)клавиатура , видеокамера b) смартфон , принтер c)компьютер , смотрифон d) сканер , коавиатура...
knmnatalip011cc
10.08.2019 23:40
Сколько битов в одной шахматной клетке...
striyskiy1
10.08.2019 23:40
Какая команда предусмотренна для добавления эффекта перехода к...
maks200310y6
10.08.2019 23:40
Сколько музыкальных файлов размером 3 мбайта может поместиться на одном cd диске размером 700 мегабайт...
Peleshok83
10.08.2019 23:40
Декодируйте слова - фхгуюм жуцё оцъыз рсеюш жецш код цезаря...
НастяяКисаа
10.08.2019 23:40
При какого устройства можно ввести звуковую информацию в компьютер...
Популярные вопросы
. Задание 5. На листочке распишите все, а то плохо ориентируюсь в этой теме !...
1
вставить пропущенные слова В отличии от предшественников, А. С. Пушкин выходил...
1
Складіть покроковий алгоритм домедичної до в ситуації:На початку літа сім я купила...
1
определить проблему и авторскую позицию текста...
3
решить задание по физике. С дано и решением. Определите работу, совершаемую при...
3
Подготовиться к сочинению, распечатать репродукцию картины И. Шишкина Утро в сосновом...
1
3. В чем причины поражения повстанцев при Тастобе? 4. Охарактеризуйте ослабление...
3
Как называются семена сливы?...
3
решить по действиям (82-48):17×29...
1
Современная музыкальная культура Казанская эстрада проект...
1
using namespace std;
int main()
{
int N,A,M;
double S = 0;
cout << "N = ", cin >> N, cout << "\n";
cout << "Vvedite N chisel:" << endl;
cin >> A;
M = A;
S+=A;
for(int i=2; i<=N; i++)
{
cin >> A;
if (A<M) M = A;
S+= A;
}
cout << "Srednee arifm. = " << S/N << "\n";
cout << "Min = " << M << "\n";
system("pause");
return 0;
}