Написать программу, которая находит количество нулей в заданном числе.на языке программирования pascal

Domashka00 Domashka00    1   29.06.2019 06:20    3

Ответы
kitiry kitiry  23.07.2020 09:56
Ну здесь все очень просто
Я надеюсь вы знакомы уже с типо данных String
var s:string;
i,n:integer;
begin
readln(s);
for i:=1 to length(s) do
if (s[i] = '0') then inc(n);
write(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика