Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL

marina999mmm marina999mmm    1   11.12.2021 19:59    4

Ответы
Dimoo9n Dimoo9n  11.12.2021 20:00

Вот всё описано как нужно


Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL
ПОКАЗАТЬ ОТВЕТЫ
СитниковаЛиза СитниковаЛиза  11.12.2021 20:00

Программа:

Pascal:

var

 n1, n2, n3: real;

begin

 write('Введите первое число: ');  readln(n1);

 write('Введите второе число: ');  readln(n2);

 write('Введите третье число: ');  readln(n3);

 

 write('Наименьшее число: ');

 if (n1 > n2) and (n2 < n3) then write(n2)

 else if (n1 < n2) and (n1 < n3) then write(n1)

 else write(n3);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика