tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая находит целую часть и остаток от деления целого числа на 2
БекБека
2 18.09.2019 01:20
8
Ответы
ninachka1977
07.10.2020 23:00
Var
a,b: integer;
begin
read(a);
b:=a mod 2;
a:= (a-b) div 2;
write ('Остаток от деления: ',b,' Целая часть: ',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
asy23
25.11.2021 06:27
Господа информатики с упрощением!...
100132
25.11.2021 06:27
Сформулировать 12 случайных чисел в промежуток [- 3,12 ]найти количество отрицательных чисел...
gorlatenkoviktoria
25.11.2021 06:26
здравствуйте найти ошибку, сколько не пыталась, не получается...
raiskadem
25.11.2021 06:26
Языка, на котором написана эта программа, на самом деле не существует. Мы взяли один из существующих языков программирования и переименовали все команды в нём. Но...
FOMALEKSANDRA99
25.11.2021 06:26
Выполните практические задания: 1. Переведите в двоичную систему счисления следующие числа осуществив проверку: 363; 0,75; 15,25. 2. Выполните указанные переводы...
dalelodaryn
25.11.2021 06:25
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 246 Кбайт? ответ округли до единицы...
rudenkovitalik
16.04.2020 17:15
Автоматическое устройство для выполнения различных работ. 5 букв...
ппппппп25
05.08.2019 10:40
Аx^2+вx+с=0 написать программу нахождения действительных корней этого уравнения на pascal...
Mila1515
01.04.2021 10:17
Рассмотри рисунок. какая ориентация у изображённого слайда?...
tolstuhen
01.04.2021 10:17
1. Складіть проект з використанням змінних для малювання двох прямокутників Пініями різної товщини і різного кольору. Збережіть складений проєкт у вашійпапці у файлі...
Популярные вопросы
Правовые концепции считают политику государством, производным...
3
Государство - система институтов, создаваемых для осуществления...
3
Согласно социальной концепции политики, государство рассматривается...
2
По Э. Берку, движущие мотивы английской и французской буржуазных...
1
Математические методы относятся к культурологическому подходу...
1
Русским философом и политическим мыслителем, который за публикацию...
2
«Неправильные» формы государственного устройства (по Аристотелю)...
1
В основе «классического» анархистского мировоззрения лежат следующие...
2
Второй этап истории развития политического знания отличается...
1
Особая отрасль естествознания, изучающая политическую жизнь общества...
1
a,b: integer;
begin
read(a);
b:=a mod 2;
a:= (a-b) div 2;
write ('Остаток от деления: ',b,' Целая часть: ',a);
end.