Написать программу,которая на вход получает два целых числа и определяет делится ли одно на другое нацело. на выходе программа печатает false, если числа не делятся нацело и результат деления иначе. все в паскале

ВикаКотик283627 ВикаКотик283627    3   20.07.2019 00:20    5

Ответы
ilburyatovp0dn15 ilburyatovp0dn15  03.10.2020 08:22
Var a,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
if a mod b = 0
 then writeln(a,' / ',b,' = ',a div b)
 else writeln(a mod b = 0);
end.

Пример 1:
a=20
b=5
20 / 5 = 4

Пример 2:
a=20
b=6
False
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика