Написать программу которая на экран выводит числа от 3 до 7. с шагом 02

ffh5 ffh5    2   24.04.2019 05:00    4

Ответы
danilpus2016 danilpus2016  08.06.2020 14:10

program ex1;                                          Здесь название программы

var i:real;                                                  вводишь переменные

begin                                                        открываешь тело программы

i:=3

while i<7 do                                                   задаешь цикл 

begin

writeln(i);                                                  вывод числа

i:=i+0.2 ;                                                    задаешь шаг цикла

end;                                                           закрываешь цикл

end.                                                             закрываешь тело программы 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика