tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая может подсчитать количество различных чисел. паскаль. числа !
zhansaya12
2 11.08.2019 07:40
4
Ответы
haskaa12
04.10.2020 10:52
//PascalABC.Net 3.1 сборка 1200
begin
var a := ArrRandomInteger(10, 0, 10);
Println(a);
writeln(a.Distinct().Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
edsrghhythg
10.07.2019 11:40
Какая прикладная программа предназначена для прослушивания музыки? варианты ответов: mozilla firefox, microsoft word, windows media player, impress....
Юлия3640
27.08.2019 06:10
На экране компьютера необходимо получить 512 цветов. какой должна быть глубина цвета?...
vipzemleduh
27.08.2019 06:00
Прикладные программы позволяющие не только водители редактировать тексты но и форматировать их...
Катя15710000000
27.08.2019 06:00
Даны целые числа a b m n. числа a и b , m n умножаются и суммируются. суммы этих чисел выводятся в порядке убывания , а результат умножения в порядке возрастания. пример вывода...
1Harius1
10.01.2021 11:34
Выполнить задания в табличном процессоре: протабулировать функцию. Создать таблицу зависимости у=f(x), задав самостоятельно шаг и пределы табулирования, а затем построить график...
Лалиса1
18.03.2019 23:10
Склавиатуры вводятся числа до тех пор пока не введено число -5.найти количество четных чисел из веденных...
natlus27
08.12.2020 09:42
В какой сфере производства человек использует датчик цвета...
KateSved
08.12.2020 09:44
Определите номер записи, в которой средний самый высокий и номер поля, в котором средний самый низкий....
Змейкп
08.12.2020 09:44
1. Рассмотрите изображение. a) Укажите канал связи....
Кек11111111118
08.12.2020 09:45
Задания 1. Рассмотрите изображение. a) Укажите канал связи....
Популярные вопросы
4 соч по истории Казахстана мне до 12 надо (...
3
Здравствуйте. Биология, параграфы 53-55. Изучите тексты параграфов и составьте...
1
(1400-2142)*12=13128 как расписать решение...
1
1.Приведите пример двузначного числа, большего 12, которое делится на 12 и...
1
Саокемонтье части речеСуществительные прилагательные Местоимения Глаголы...
1
Написать не большое эссе на любую тему 4 классов...
1
Назовите одного из представителей движения Джадидизм...
1
Есептерді шығар.а) Наурыз мерекесіне арналған концертке үш сыныптың қыз-дары...
3
Так же пишется через терэ или вместе?...
2
Так как известно, что отрезок CD= 10 см и CD=5⋅KL, то KL= см....
1
begin
var a := ArrRandomInteger(10, 0, 10);
Println(a);
writeln(a.Distinct().Count);
end.