tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая меняет 2 и 3 цифру в четырехзначном числе
kot289
2 02.08.2019 04:40
1
Ответы
Екатерина270604
07.08.2020 22:25
Var a,a1,a2,a3,a4,b:integer;
begin
write('a = ');
readln(a);
a1:=a div 1000;
a2:=a div 100 mod 10;
a3:=a mod 100 div 10;
a4:=a mod 10;
b:=a1*1000+a3*100+a2*10+a4;
writeln('b = ',b);
end.
Пример:
a = 4682
b = 4862
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
golubinbogdab
09.04.2020 16:37
6. Было проведено 9 запусков программы, при которых в качестве значений переменных s и k вводились следующие пары чисел: (1,1); (5,8); (6, -12); (5,5); (3, 11); (-10,...
077771086
28.10.2020 09:51
Составьте логическую схему для заданного выражения (AB+AB)(A+B)...
annaaverina
28.10.2020 09:51
ответ на вопрос по информатике шестой класс тема 7...
grishaeva79
28.10.2020 09:51
онлайн мектепДВА ВЕРНЫХ ОТВЕТА только точно...
foxheb57
28.10.2020 09:52
Unicode артыкшылыгы,кемшилиги ASCLL артыкшылыгы , кемшилиги...
mariabrin27
28.10.2020 09:52
Когда был создан компьютер третьего поколения? Дата?...
21rudik21
03.11.2020 08:15
Задание 2.Основой какого поколения ЭВМявляется эта деталь Запишитечисло)...
Мила098
03.11.2020 08:22
Определите, какие пароли являются надежными.12345678Fg10!dD9Abc12345678123abc...
Ananasik3333
03.11.2020 08:22
Эссе на тему Компьютер будущем...
medniabdulkadyrova16
03.11.2020 08:23
Диапазон в электронной таблице - это: * 1. совокупность клеток, образующих в таблице область прямоугольной формы2. все ячейки одной строки3. все ячейки одного столбца4....
Популярные вопросы
Чем отличается природная экосистема , в отличие от искусственной...
1
Перечислите, какие картины природы словесно нарисовали в своих стихотворениях...
2
Выберите слова, к которым правильно добавлено окончание –ing. a)...
3
с массивами в паскале Дан целочисленный массив А (20) необходимо...
3
Решите систему уравнений подстановки . ЭТО СОР ЗАРАНЕЕ КТО ОТВЕТИТ....
2
1. Как звали главного героя рассказа Ю. Бондарева Поздним вечером...
3
Метилэтиловый эфир формула пропановой кислоты...
2
Шкатулка имеет форму куба с ребром 8 см. Маша хочет её покрасить...
3
Адамзат бүгінгі таңда әлеуметтік шиеленісті өршітетін қоғамдық індеттердің...
1
3. Определить какие высказывания верные: 1) 3 является делителем...
1
begin
write('a = ');
readln(a);
a1:=a div 1000;
a2:=a div 100 mod 10;
a3:=a mod 100 div 10;
a4:=a mod 10;
b:=a1*1000+a3*100+a2*10+a4;
writeln('b = ',b);
end.
Пример:
a = 4682
b = 4862