Написать программу которая из 2х введённых с клавиатуры чисел положительное число устраивает а отрицательное возводит в квадрат

12345678901456619353 12345678901456619353    2   25.07.2019 14:10    1

Ответы
сергей1074 сергей1074  03.10.2020 12:39
Var
a,b:integer;
begin
write('Введите A=');read(a);
write('Введите B=');readln(b);
if a<0 then
writeln('a=',sqr(a))
else
writeln('a=',a);
if b<0 then
writeln('b=',sqr(b))
else
writeln('b=',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика