tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая
Написать программу,которая формирует массив случайных чисел с(20) и определяет наибольший элемент этого массива.
aleksandrkozlov1
3 24.06.2019 09:50
4
Ответы
ryvdgruhcdgghhhFrubf
19.07.2020 22:28
Const
n=20;
var
c:array[1..n]of integer;
i,max:integer;
begin
for i:=1 to n do
begin
c[i]:=random(100);
write(c[i]:4);
end;
writeln;
max:=c[1];
for i:=2 to n do
if c[i]>max then
max:=c[i];
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kirill91623
04.12.2020 13:44
Как удалить вопрос? хаахха...
Baidu
17.06.2019 21:40
Водномерном массиве попарно размещены на первом месте значение аргумента. на втором-значение функции.напечатать эти значения так,в первом столбике-аргумент,во втором,функция...
Ydalxa534
17.06.2019 21:40
Составить программу в паскале. даны стороны треугольника а,в,с.найти его периметр....
danya166
21.04.2020 19:59
Робот находится в левом верхнем углу лабиринта. Напишите для него алгоритм, позволяющий за минимальное количество шагов закрасить все отмеченные клетки и оказаться в правом верхнем...
renat20648643540
21.04.2020 20:00
Инфа черный экран у меня осталось 30 минут...
kycokbatona
21.04.2020 20:00
Назовите предмет,действием которого является запись оценок и замечаний; изображение на бумаге...
ramazanovmagomed
21.04.2020 20:00
в чем ошибка Вот само задание: В массиве хранится информация о количестве осадков, выпавших за каждый день июня. Определить общее количество осадков, выпавших за каждую декаду...
Dashawifi
21.04.2020 20:00
очень нужно сдать до завтра( Надо сделать в Pascal ABC (модуль Graph) три флага: Украина, Македония и Сирия. Скиньте фото или текст программы, главное чтобы работало ...
Tetafir
24.04.2020 21:21
как там прописать а то не пойму...
mikerinavera
24.04.2020 21:21
Почему редко используется на практике 32-битовое представление IP-адреса?...
Популярные вопросы
Правители короли лорды и графыФранции и Англии. ответьте...
3
ТЕСТ № 7 (23-26)А) Задания с выбором одного правильного ответа (в закрытой форме)1....
2
We went (1) - (2)(4) -is (5)(6)big and beautiful!Beckham. It s an action film...
1
я тупая не знаю как писать ...
1
Чему учит притча? Подумайте и составьте диалог раскрыть смысл произведения....
1
Почему умение видеть и выделять главное и второстепенное – очень важное умение...
3
Вырази плотность кирпича 4,8 г / см3 в единицах си...
2
Путь Абая адание 2. Выпиши из текста СПП с придаточными изъяснительными (3 предложения)...
2
Вставте правильные глаголы 1.Where ... the Third officer? 2.Ten minutes ago he...
2
К какому виду карт по охвату территории относиться политическая карта зарубежной...
3
n=20;
var
c:array[1..n]of integer;
i,max:integer;
begin
for i:=1 to n do
begin
c[i]:=random(100);
write(c[i]:4);
end;
writeln;
max:=c[1];
for i:=2 to n do
if c[i]>max then
max:=c[i];
writeln(max);
end.