Написать программу, которая довщоляе по введенной цифру от 0-9 вивестий ее словесный аналог

GarryPotter15 GarryPotter15    3   30.10.2019 14:09    2

Ответы
lukynova20 lukynova20  10.10.2020 10:33

program test;

var a:byte;

begin

readln(a);

case a  of

0: writeln ('ноль');

1: writeln ('один');

2: writeln ('два');

3: writeln ('три');

4: writeln ('четыре');

5: writeln ('пять');

6: writeln ('шесть');

7: writeln ('семь');

8: writeln ('восемь');

9: writeln ('девять');

else writeln ('Неверно введено число');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика