Написать программу, которая для трёхзначного числа, если оно четное, то возводит в квадрат, а если нечётное, то находит сумму цифр.

ermekbaevadinara ermekbaevadinara    3   02.06.2019 14:20    0

Ответы
тупикл12 тупикл12  03.07.2020 09:58
Var a:integer;
begin
readln(a);
if a mod 2 = 0 then writeln(a*a) else
writeln((a div 100) + (a mod 10) + ((a mod 100) div 10));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика