Написать программу, которая для целых чисел из диапозона [30; 60] выводит на экран квадратные корни этих чисел. (for)

546jbj 546jbj    2   22.05.2019 08:10    4

Ответы
yakubovskiytos yakubovskiytos  17.06.2020 11:50

var a:integer; q:real;
begin
  for a:=30 to 60 do
  begin
    q:=sqrt(a);
    writeln('chislo=',a,'; koren=',q:5:3);
  end;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика