Написать программу,которая для целых чисел из диапазона [2; 40] выводит на экран только те, которые делятся на 7 и на 3.

pisturin pisturin    3   26.09.2019 04:30    6

Ответы
BYHOY BYHOY  08.10.2020 19:57
Если я правильно понял, то делится сразу и на 7 и на 3
var i:integer;
begin
for i:=2 to 40 do
begin
if(i mod 3=0) then if (i mod 7=0) then write(' ',i)
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика