Написать программу, которая делает следующее: 1) спрашивает у пользователя кол-во чисел 2) после того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.

ааnell714 ааnell714    1   22.08.2019 08:40    1

Ответы
Var n,a,s,i:integer;
begin
write('n = ');
readln(n);
writeln('Введите ',n,' чисел');
s:=0;
for i:=1 to n do
 begin
 readln(a);
 s:=s+a;
 end;
writeln('s = ',s);
end.

Пример:
n = 5
Введите 5 чисел
12
21
37
40
28
s = 138
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика