tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая число считанное с клавиатуры, увеличивает в два раза.паскаль абс
Horneter
2 26.06.2019 22:40
2
Ответы
Umarinavitalevna
02.10.2020 12:27
Var
a : integer;
begin
readln (a);
a := a *2;
writeln (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bondarenkoadeli
07.06.2019 21:50
Написать программу в турбо паскаль. найти сумму всех n-значных чисел (1 ≤ n ≤ 4)...
Kashakom04
26.12.2021 00:28
Определите значение переменной после выполнения алгоритма (Паскаль) : a:=951 b:= a div100+mod100 a:=a div 10 a:=a mod10 a:=a+b...
алина3759
26.12.2021 00:25
3. Які правила потрібно враховувати для забезпечення ергономічності сайту?...
glokol
25.12.2021 23:50
Робот заблудился в темноте, напиши код так, чтоб он мог вернуться на базу из любой точки...
ВанюткаВано
25.12.2021 23:49
1. Какие значения будут принимать переменные D, F после выполнения действий? F:=6; D:=2+F;F=F+4; a) D=12, F=10; 6) D=2 F=10;0) D=4,F=10;r) D=10, F=6; 2. Укажите оператор ввода:...
сашадобро
25.12.2021 23:34
Напишіть програму, яка роздруковує лише ті елементи введеного списку, що менше введеного значення п. Список містить унікальні значення. Payton...
ераврлга
25.12.2021 23:17
Постройте таблицу для выражения Нужно сделать вариант 04...
Алена0607
25.12.2021 22:05
Кузнечик точка - 5 Флажки - 10,3,7,16,26...
nenftd
25.12.2021 22:02
Определите значение переменной s (нарисовать блок-схему алгоритма, записать ответ): program z_2; var x,y: integer; begin S:=0; i:=0; While i 5 do begin i:=i + 1; S:=S + 2*i; end;...
rystamgfţ
25.12.2021 21:46
А & (а✓б) информатика 8 класс как решить...
Популярные вопросы
(x-7)(x+3) больше или равно0...
2
План повести Горького детство по главам ...
3
Реши задачи. Докажите, что в произвольном треугольнике не может быть больше,...
2
Выберите верные суждения 1.Неформальными считаются группы, которые разрешают...
3
Для полного гидролиза 2,112 г эфира одноосновной насиченои карбоновой кислоты...
3
1. Что было в школьном образовании? 1962-1963 гг.- 1970 г.- 1984 г.- 1999 г.-...
2
1.Чудодійні витвори мами, якими захоплювався ліричний герой, яскраво змальовані...
3
Найди Ключевые слова по теме и, используя их, составъ предложения.12345АAПРс3B...
2
Дайте ответ Нужно нарисовать график. y={2x-2x 2 {корень 2x, x _2...
3
(а , ), якщо а, = 9, d = -6...
2
a : integer;
begin
readln (a);
a := a *2;
writeln (a);
end.