tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая бы выводила все четные числа от 1 до 10/
marschmello
1 12.07.2019 17:40
3
Ответы
gulnazka06
18.09.2020 15:54
Program test;
var
i : integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0) then
Writeln(i);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Yulia27082017
18.09.2020 15:54
Program z8;
Var i,p:integer;
Begin
p:=10;
i:=2;
while i<=20 do
begin
i:=i+p;
end;
writeln(i,' ');
end.
вот и ответ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МашаФёдорова
03.10.2019 18:30
Решить ! заранее ! один из первых отечественных порсональных компьютеров бк-0010 имел оперативную память объемом 16 кбайт. сколько страниц текста можно было бы разместить в...
дибилон1
03.10.2019 18:30
Завтра итоговая если а = «маша любит конфеты», b=«маша любит пряники, но не любит пряники» можно записать как: a) не(a& b) b) av не b c) a& не b...
Weirdy
03.10.2019 18:30
Завтра итоговая если а = «маша любит конфеты», b=«маша любит пряники» то сложное высказывание «маша любит конфеты, но не любит пряники» можно записать как: a) не(a& b) b)...
алёнка1234567891
03.10.2019 18:30
Программа написана на с++. объяснить каждую строчку понятным языком int main() { setconsolecp (1251); setconsoleoutputcp (1251); char matrix[13][18]; int max_line = 0, max_val...
Frog12321nik
31.03.2021 18:53
Квадратичну функцію задано формулою y=-x2-x+9 на проміжку [-3; 6]. Обчисліть значення функції для 10 аргументів з області визначенняЗнайдіть мінімальне та максимальне значення...
AntoniaMazhar
31.03.2021 18:53
Подумай и напиши! Напиши назначения команд блока ПеременныеНазначенияКомандаЗадать xзначение оизменитьПоказать переменнуюскрыть переменную ...
Страус123552
31.03.2021 18:54
Как зафиксировать картинки, чтобы при изменении масштаба сайта картинки не съезжали (т.е. были прикреплены к фону)...
AINASH751212
24.09.2019 01:20
Информатика( 9 класс) , . 1.найти произведение элементов массива, состоящее из n элементов, имеющих четное значение. элементы вводятся с генератора случайных чисел. 2.найти...
anastasiakhrul
24.09.2019 01:20
Какой объем памяти займет сообщение: если маша получит 2 по , то ей нельзя будет пойти в гости к подруге ? кавычки не считать...
Lera200710
24.09.2019 01:20
Первая из них увеличивает число в 5 раза, вторая уменьшает его на 5. составьте алгоритм получения из числа 4 числа 80, содержащий не более пяти команд. в ответе запишите только...
Популярные вопросы
Найдите все частицы ! нужно ! на уроке. ...
1
Найдите скалярное произведение векторов в координатах с=(2; под корнем 3...
1
Ть будь ласка: ) -1.поясніть зміст жовтневої революції та її вплив на укр....
2
Пунктуационный разбор предложений...
1
Найдите значение выражений при y=2,5...
1
Не магу сделать этот соч 2 хелп ми...
3
Если длина диагонали на стороне avsva`` c`` куб...
2
Диалог 6 реплик минимум на тему «қазақ қолөнерін үшін не қажет»...
2
15 пословиц о частях тела с эквивалентом...
3
Выпишите грамматическую основу предложения добыча срывалась с крючка,объедая...
1
var
i : integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0) then
Writeln(i);
end;
end.
Var i,p:integer;
Begin
p:=10;
i:=2;
while i<=20 do
begin
i:=i+p;
end;
writeln(i,' ');
end.
вот и ответ