написать программу, которая будет суммировать все нечётные целые числа в диапозоне,который введёт поьзователь с клавиатуры.

horsa horsa    1   19.05.2020 10:51    7

Ответы
m3rry1 m3rry1  18.08.2020 21:01

var s,x,c,a,b:real;                                  a,b  параметры цикла. c- шаг цикла

begin

s:=0;

read (a,b,c);

x:=a;

while x<=b do begin

if x mod 2=1 then s:=s+x;

x:=x+c;

end;

write (s);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
КОте2004 КОте2004  18.08.2020 21:01

нет ответа

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика