tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая будет
Написать программу, которая будет спрашивать имя пользователя, получать ответ и выводить на экран вида: , ! как твои дела?
SheriStriff
2 24.06.2019 13:00
3
Ответы
apologise
02.10.2020 10:17
Program z1;
var
a:integer;
begin
writeln ('введите имя');
readln (a);
writeln ('привет!',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Mashalove16
02.10.2020 10:17
Вот, написано в Паскале, если что.
program name;
Var a: string;
begin
Writeln('Введите своё имя');
Read(a);
Writeln('Привет,',a,'! Как твои дела?');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jimitapark8
16.03.2020 02:38
С клавиатуры вводится числа, ввод завершается числом 0. Определить, среднее арифметическое тех введенных двузначных чисел, которые делятся на 5. Вывести нет ,если таких чисел нет....
nyutadavdova200
16.03.2020 02:36
решить информатику! Задание 1 В таб¬ли¬це Dat хра¬нят¬ся дан¬ные из¬ме¬ре¬ний сред¬не¬су¬точ¬ной тем¬пе¬ра¬ту¬ры за 10 дней в гра¬ду¬сах (Dat[1] — дан¬ные за пер¬вый день, Dat[2]...
206Sasha2000
16.03.2020 02:34
ЗА ПРАВИЛЬНЫЙ КОД НА PHYTON 3По каналу связи передаются данные в виде последовательности положительных целых чисел. Количество чисел заранее неизвестно, но не менее двух, признаком...
anyutkavolf20
16.03.2020 02:30
Какой правильный ответ?представляет собой систему обозначений и правил, предназначены для разных записи алгоритмов 1 правильный однозначный псевдокод...
Rita1007
16.03.2020 02:30
Напишите программу, которая заполняет массив N=10 элементов случайными числами в диапозоне[10,50], выводит его на экран, а затем находит индексы всех элементов,равных введенному...
232привет
16.03.2020 02:30
Программирование на языке Паскаль как мне сделать любую линию пунктирной, а не обычной вот пример куба. program Cybe; uses GraphABC; begin line (100,100,200,100); line (200,100,200,200);...
antoncezame
19.10.2020 00:52
Рассмотри рисунки, назови виды информации...
Slloonok
19.10.2020 00:52
Мощность алфавита – 16 символов. Сколько символов в тексте при объемне информации в нем 1 Кбайт? *256,2048,124,512,1024,4096.выбери правильный вариант быстпо....
sonya408
11.07.2019 17:10
Расставьте знаки , ,= в следующей цепочке: 20 байт…1000 бит…1 мбайт…1024 кбайт…1 гбайт...
KittyClab
11.07.2019 17:10
Определить информационный объем слова тетрадь: a)8 байт b)7 кбайт c)56 бит d)12 байт...
Популярные вопросы
50 ! 14. о ком или о чём говорится (по произведениям м. ю. лермонтова): «вечно...
1
ответ 20 за правильный веками вампиры не могли видеть свое отражение в зеркале....
2
Решите пример: 16+25m+2 (в квадрате) + m( в квадрате)...
2
Школьникам выдали по 4 карточки. на каждой было написан слог па или ма или на....
1
1. визначте тип кожної з реакцій, розставте коефіцієнти.h, + o, - но.fe2o3 + --...
2
2) 8x -= 0; 4) x-24 = 0; 6) 9 х - 3 1 4 -14590. 1) на рисунке 3.39 изображен куб,...
2
Расставьте знаки препинания укажите цифры на месте которых должны стоять запятые.текст...
1
Шартты райлы етістікті тап.а) бір көрсем,арманым болмас еді. в) содан кейін мені...
1
постройте вопросительные предложения 1: к слову football2: к слову after lessons3:...
3
13 / 60существует два стабильных изотопа хлора сатомными массами 35 и 37 (35cl,...
2
var
a:integer;
begin
writeln ('введите имя');
readln (a);
writeln ('привет!',a);
end.
program name;
Var a: string;
begin
Writeln('Введите своё имя');
Read(a);
Writeln('Привет,',a,'! Как твои дела?');
end.