tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая будет спрашивать имя если имя ваше то если нет я вас не знаю.. !
musya22
1 30.05.2019 07:30
5
Ответы
malishkoartem21
30.06.2020 06:37
Program asd;
USES crt;
var S,S1,a:string;
BEGIN
s:='Даша';
s1:='Дарья';
Writeln('Как Вас звать ?! ');
Readln(a);
If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!')
else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AnnHaylen
07.07.2019 04:10
Какое из перечисленного ниже оборудования не является необходимым для нормального функционирования гис? а) системный блок б) сканер в) монитор г) мышь...
zero161
15.02.2022 09:00
Выберите правильные ответы...
Zaminaej
15.02.2022 08:48
Составить программу нахождения координат вершин треугольника по уравнениям прямых, содержащих его стороны....
ЕйнштейнАльберт
15.02.2022 08:42
Створити програму малювання державної символіки України засобами модуля turtle мови програмування Python. Передбачити заголовок вікна - Державні символи , зафарбувати вікно...
NasteonaSlasteona
15.09.2021 23:33
Наведіть приклади графічних зображень які використовували в навчанні...
laktionovapolyp0cghd
29.09.2019 22:10
Вася и петя играли в шпионов и кодировали сообщения собственным шифром. фрагмент кодовой таблицы ниже: а е л п т о +# #+ ~ # +~# ~# расшифруйте сообщение, если известно, что...
shariktop000
20.05.2020 10:16
Напишите, используя алгоритмический язык или ЯП Pascal, алгоритм проверки четности числа....
5ти
21.12.2019 13:21
Как с total commander посмотреть дату создания каждого объекта работы в 3ds max? ...
Dasssshenka
21.12.2019 13:26
Информатика. нужно, хотя бы какую нибудь одну...
оаеквс
21.12.2019 13:27
Компьютерные сети, 10 вариант, хелп...
Популярные вопросы
Після того, як кофту уцінили на 20%, вона стала коштувати 240 грн. скільки...
2
Задучу решить, как можно ! заранее ! число отсутствующих в классе учеников...
1
Решить на уравнение? фермер заготовил сено, которого может хватить корове...
3
При каком значении а точка а(а; 2 2/3)принадлежит графику функций у=8/х...
2
3,5x-1,38+2,4x-3,83=9,54 решите ! умоляю) 34...
3
Какое значение будет иметь переменная z после выполнения операторов z: =0;...
2
Твір есе любов то може єдина справжня квітка подарована людині богом...
2
Какие сходства у чудика и матрены из матрениного двора...
1
Меньше больше или ровно 4 дм 308 мм 203 с 2 мин 3 с 125 мин 1 ч 25 мин 6...
1
Решите систему уравнений 2x+5y=20 x-3y=-1...
2
USES crt;
var S,S1,a:string;
BEGIN
s:='Даша';
s1:='Дарья';
Writeln('Как Вас звать ?! ');
Readln(a);
If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!')
else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)