написать программу, которая будет считать сумму введенных с клавиатуры чисел до тех пор, пока не будет введен ноль​

Kimbra8 Kimbra8    3   16.05.2020 21:07    2

Ответы
Лис2002Лис Лис2002Лис  14.10.2020 20:55

var s,k:integer;

begin

s:=0;

repeat

readln(k)

s:=s+k;

until k=0;

write (s);

end.

Объяснение:

используем цикл с постусловием

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика