Написать программу которая будет проверять истинные высказывания равнобедренном треугольнике (программа должна проверить по введённым сторона будет ли треугольник равнобедренным)

dima878787 dima878787    3   04.04.2020 13:01    2

Ответы
justdoit5 justdoit5  12.10.2020 14:11

var a,b,c:integer;

begin

write('Введите три стороны треугольника через пробел: ');

readln(a,b,c);

if (a=b) or (b=c) or (a=c) then writeln('Треугольник равнобедренный')

else writeln('Треугольник не является равнобедренным')

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика