Написать программу, которая будет определять сколько чисел делиться на 3 без остатка на диапозоне от n до k ​

deinefoxep08rm5 deinefoxep08rm5    1   07.10.2019 19:30    1

Ответы
Fatima0952006 Fatima0952006  10.10.2020 02:22

var

 sum, n, k, i: integer;

begin

 sum := 0;

 write('Введите n и k:');

 read(n, k);

 for i := n to k do

   if(i mod 3 = 0) then

     sum := sum + 1;

 write(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика