Написать программу которая будет находить произведение чётных чисел из 3 введенных чисел​

lox53 lox53    3   11.04.2019 09:42    7

Ответы
садов19 садов19  29.05.2020 06:25

#include <iostream>

void main()

{

int mas[3];

int result = 1;

for int(i=0; i<3; i++)

   std::cin>>mas[i];

for int(i=0; i<3; i++)

   if(mas[i]%2==0)

       result = result * mas[i]

std::cout<<result<<endl;

system("pause");

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика