Написать программу, которая:
1. заполняет массив из 5 чисел вводом с
клавиатуры
2. Выводит его на экран
3. и находит сумму элементов этого
массива

coolkaruna32ya coolkaruna32ya    1   24.11.2020 18:12    1

Ответы
бсьсьсьсаьпбкд бсьсьсьсаьпбкд  24.12.2020 18:13

на PascalABC.NET:

var

 a: array [1..5] of integer;

 S: integer;

begin

 writeln('Введите элементы массива (5) :');

 for var i := 1 to 5 do

   read(a[i]);

 S := 0;

 for var i := 1 to 5 do

 begin

   S := S + a[i];

 end;

 writeln('Сумма всех элементов массива: ', S);

end.

ПОКАЗАТЬ ОТВЕТЫ
hewiky hewiky  24.12.2020 18:13

x = []

for i in range(5):

   x.append(int(input()))

print(x)

s = 0

for i in range(5):

   s += x[i]

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика