Написать программу к : завести в программе массив под именем tor из 7 элементов, элементы массива tor[2,1,2,1,2,1,2], вывести элементы массива на экран и подсчитать сумму элементов массива. выучить определения массива.

Крутойбрат Крутойбрат    2   14.08.2019 00:10    4

Ответы
bbb87 bbb87  04.10.2020 17:19
Куда уж проще, создаем массив, заполняем его, нужными числами
Создаем переменную в которую будем подсчитать сумму элементов массива S: integer
Пишем цикл для перебора каждого элемента
for I:=1 to 7 do
begin
S:=S+A[I]; //тут считаем сумму
write(a[i],' '); //выводим
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика