tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу к следующему
Написать программу к следующему : вывод чисел от 75 до 5 кратных ! заранее огромное
danilcoptsov1
2 04.10.2019 16:01
2
Ответы
Шынарай111
09.10.2020 19:58
Var i: Integer;
begin
for i:=75 downto 5 do
begin
if i mod 5=0 then writeln(i);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
0blako
16.12.2021 22:29
Действие с информацией, для которого нужны устройства памяти?...
diant020502
16.12.2021 22:32
сделать! ДАМ 50Б! Разработайте линейный алгоритм для вычисления значений a и b. Алгоритм записан построчно в словесной форме: 1. величины a и b могут принимать любые числовые...
anyutarak03
26.06.2019 22:40
Какие значения приобретут переменные a,b и c после выполнения следующих операторов при начальных значениях. a = 1, b = 2, c = 3? a : = b; b : = c; c : = a; как изменится результат,...
kristiniiiiiii
12.07.2019 08:50
Умоляю ! в папке my game находятся файлы 1. my_game.exe 2. my_game.txt 3. my_game.bmp 4. my_game.avi 5. my_game.wav определите файл, в котором может быть записана инструкция...
lilytrap
12.07.2019 08:50
Выберите правильные имена файлов: а) б) сочинение о лете в) 12 больше 13 г) мой рисунок д) ура! е) список 8 б класса ж) вопрос? з) диктант и) вопрос: 1 к) фото/канкулы...
Angelina27609
25.05.2020 11:43
Во Что такое байт, килобайт, мегабайт и гигабайт? единицы измерения времени единицы измерения информации единицы измерения массы единицы измерения длины Во Расширение файла...
1АндрейKEK
25.05.2020 12:08
В григорианском календаре года нумерются числами 1, 2, 3 и т.д., это года “нашей эры”. Предшествующие года называются “первый год до нашей эры”, “второй год до нашей эры” и...
kvaki257989
25.05.2020 12:21
Составить программу которая из слова «Информатизация» получает слово «Информация»...
marselk2
01.08.2019 20:20
Стоят три кувшина,в одном кувшине 8 литров,в другом 5 литров,а в третьем 3 литра.кувшин в котором 8 литров воды ,а остальные кувшины пустые.как в кувшин в котором 5 литров...
amur3453
01.08.2019 20:20
Имя алина измерить в байтах и закодировать в двоичной системе...
Популярные вопросы
Напишите художественный текст “Сова”, используя средства художественной...
1
Одинаковые ли потенциальной энергией обладает тело на одинаковом расстоянии...
2
На расстоянии d= 20 см от рассеивающей линзы располагается предмет. А его...
2
Яким чином пов язаний життєвий шлях Герберта Уеллса та Чарльза Дарвіна?...
1
Мне нужно ответить на заданиэ. Склади речення за зхемами. Спиши. Підкресли...
3
Математичний диктант(дописати речення):1. Дві прямі, що перетинаються під...
2
8 класс, русский язык, автор баландина, 345 упражнение...
3
Закінчити схему:індивідуальний розвиток,зародковий період,після зародковий...
3
чем завершилась борьба патрицеев и плебеев? отметьте все верные утверждения...
2
Почему, если механизмы не дают выигрыша в работе, их до сих пор использует...
2
begin
for i:=75 downto 5 do
begin
if i mod 5=0 then writeln(i);
end;
end.