tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу: к данному
Написать программу: к данному числу прибавить все числа от 1 до n.
sofia121324oyztor
1 21.06.2019 00:20
4
Ответы
alixegp073ii
16.07.2020 18:56
На Паскале подойдет?
program help;
var a,n,i: integer;
begin
read (a,n);
for i:=1 to n do
a:=a+n;
write (a)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DedSToporom
06.11.2020 16:19
Контрольный решающий тест...
Ксюшка221
06.11.2020 16:19
Напишите программу для определения на заданных отрезках решения приведнных ниже уравнений.Расчеты проводятся для 2,4,6 итераций.Применяется метод Ньюотна: а)4x^4 + 8x^3 - 3x^2...
Спасибо181
20.08.2019 20:00
Вычислить сумму первых 10 натуральных чисел для программы кумир...
lerabregneva
20.08.2019 20:00
Var k, s: integer; begin s: =5; k: =0; while k 15 do begin k: =2+k; s: =k+s; end; write(s); end....
Uljainaabilkasim
20.08.2019 20:00
Вычислите n-й член последовательности, заданной формулами: a2n = an + an-1, a2n+1 = an – an-1, a0 = a1 = 1. входные данные вводится одно натуральное число n (1≤n≤1000). выходные...
Zendydla
20.08.2019 20:00
Определите, что будет выполнятся в результате работы следующего фрагмента программы.заполните итерационную таблицу. var k, s: integer; begin s: =0; k: =0; while s 100 do begin...
nataliarianna29
20.08.2019 20:00
Вводится двухзначное число,найти произведение цифр этого числа...
5555262
17.09.2019 06:30
Дано : r =128*128(п) , v=8кбайт. найти : n...
nikitana1995
17.09.2019 06:30
Сканируется изображение 40×30см. разрешающая сканера 400×400 dpi, глубина цвета- 4 байта. какой информационный объем будет иметь полученный графический файл?...
Ega129
15.09.2019 09:20
Два года назад савва был старше вероники в 2 раза,а 8 лет назад – в 5 раз.сколько лет савве и сколько – веронике сейчас?...
Популярные вопросы
Предложите свой вариант сборочного чертежа (имеем два одинаковых корпуса...
3
ЗАДАНИЕ НУЖНО ЕЩЕ ЭТО НАЧЕРТИТЬ...
1
0,06% массы человека состоит из ...
2
1. Совокупность качеств человека, которые он приобретает в процессе жизни...
1
В изотоп какого элемента превратиться радиоактивный изотоп ксенона К19 после...
2
решить. Турист км, что составляет 0,8 всего маршрута. Найди длину маршрута....
1
Выполните деление на десятичную дробь столбиком 6,994:3,2...
2
Нужен ответ За что отвечает функция pygame.draw.circle?a) Рисование кругаb)...
2
Кесте бойынша берілген мәліметтерді пайдаланып микро-және микроэлементтердің...
3
одно задание РЕШИТЕ СТОЛБИКОМ 2. Выполни деление (столбиком): а) 2326,5 :...
1
program help;
var a,n,i: integer;
begin
read (a,n);
for i:=1 to n do
a:=a+n;
write (a)
end.