Написать программу:из интервала от "а" до "б" целых чисел вывести в одну строку с разделителем "." числа кратные 5. В случае, если а больше б вывести надпись "Ошибка"​

TITANIKбро TITANIKбро    1   08.04.2020 18:47    1

Ответы
girlgood2 girlgood2  12.10.2020 23:05

Могу только на питоне. (Если надо на другом языке программирования, попробуй через какой-нибудь онлайн конвертер кода)

a = int(input())

b = int(input())

if a > b:

   print('Ошибка')

else:

   for i in range(a, b + 1):

       c = int(input())

       if c % 5 == 0:

           print(c, end='.')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика