tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, используя
Написать программу, используя три вида циклов (цикл с параметром, цикл с предусловием и цикл с постусловием) исходная формула : z=tg (t-cost) значение аргумента : t=14; 15; 16; 17; 18; 19 заранее
alinasastun0
1 22.09.2019 01:01
2
Ответы
lalaland5
08.10.2020 08:21
Program tg;
var z:real;
t:integer;
begin
t:=14;
for t:=14 to 19 do
begin
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
end;
end.
Program tg;
var z:real;
t:integer;
begin
t:=14;
while t<=19 do
begin
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
t:=t+1;
end;
end.
Program tg;
var z:real;
t:integer;
begin
t:=19;
repeat
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
t:=t-1;
until t=13;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЗагрединоваЖанель09
07.12.2021 17:36
Информатика. Сделайте схему(нарисуйте её и киньте) по номеру пять, пример есть на с другом фото,...
syromyatnikov05
17.09.2019 13:20
Дано натуральное число n. вывести это число в обратном порядке. нужна блок схема...
айсу17
01.09.2019 00:30
Найти сумму элементов массива, кратных заданному числу. использовать для заполнения массива датчик случайных чисел. использовать клавиатурный ввод для заданного числа. распечатывать...
grange
08.05.2020 06:23
1) Какие цвета распознает датчик цвета в режиме Цвет ?( )Цвета радугиСлучайные цветаЧерный, синий, зеленый, желтый, красный, белый и коричневыйЧерный, синий, зеленый, желтый,...
lina00p0cjtl
27.04.2020 11:20
Отметь пример(ы) с ошибкой в форме числительного. Семисот тридцати восьми розеток Девятисот пятидесяти шести попугаев Четырьмястами восемьюдесятью пятью часами Сто сорока...
Macsoneo
27.04.2020 11:20
Почему тропический лес восстановить труднее,чем северную тайгу?...
KsyLisa
27.04.2020 11:20
Фастом и 4 номер которые внизу...
rgh223344
27.04.2020 11:20
Не понимаю как это сделать...
карина2153
27.04.2020 11:20
Определите вид социальной группы по критериям: Размеры, устойчивость, содержание. Публика - друзья - буддисты - работники фирмы - инженеры - крестьяне - русские - молодежь...
lisya778
27.04.2020 11:20
Паралилипипедтің басқа қырын бірнеше см-ге қысқартып,6А-есептіңберілуін өзгерт және есепті қайтадан шығар...
Популярные вопросы
Похідними від слова рука є всі слова, окрім а рушник б поруччя в порушник...
3
Обчислити довжину кола діаметра 6 дм (п=3,1)...
1
Решить . скласти и обчислити вирази. число 10. 280 зменшити на суму чисел...
3
Из нитрата алюминия получить сульфат алюминия, уравнение !...
3
Речення з прямою мовою записано в рядку (розділові знаки пропущено) а хай...
2
Санитарами пресных водоёмов считают… а) рака, беззубку б) прудовика, катушку...
3
На другий склад падає наголос у слові а центнер б селянин в перепис г листопад...
3
Нужны меры безопасности населения оказавшегося на территории контртеррористической...
1
Что произойдет с периодом, если индуктивность увеличить в 9 раз?...
2
Корнями какого уравнения являются числа 2 и -1 1)x^-3x+2=0 2)x^+3x+2=0...
3
var z:real;
t:integer;
begin
t:=14;
for t:=14 to 19 do
begin
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
end;
end.
Program tg;
var z:real;
t:integer;
begin
t:=14;
while t<=19 do
begin
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
t:=t+1;
end;
end.
Program tg;
var z:real;
t:integer;
begin
t:=19;
repeat
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
t:=t-1;
until t=13;
end.